Александр Пономарёв

Текст

В обновленных требованиях к операционным системам пользователей WhatsApp указано, что мессенджер перестанет работать на некоторых версиях iOS и Android

Мессенджер WhatsApp опубликовал новые требования к операционным системам смартфонов: приложение не будет работать на устройствах с устаревшими системами — Android 4.0.4 и более ранних, а также iOS 9 и более ранних. Пользователям придется будет обновить свои смартфоны как минимум до iOS 9 и Android 4.1. Новые правила вступят в силу уже 1 ноября.

До тех пор WhatsApp дает пользователям возможность привести свой смартфон в соответствие требованиям либо сохранить историю чатов. Мессенджер напоминает, что перенос истории чатов с одной платформы на другую невозможен, но пользователи могут экспортировать переписку по электронной почте. В требованиях к устройствам по-прежнему указано, что устройство должно обладать технической способностью принимать смс-сообщения или звонки, так как это требуется для регистрации.

Предыдущее обновление политики WhatsApp произошло в начале текущего года: с 1 января мессенджер перестал работать на iPhone четвертого поколения и более ранних, которые невозможно обновить до iOS 9, а также на смартфонах с Android 4.0.3 и более ранних.

Использованные источники: